Головна Головна -> Реферати українською -> Інформатика, комп'ютери, програмування -> Опис корпоративної мережі

Опис корпоративної мережі

Назва:
Опис корпоративної мережі
Тип:
Реферат
Мова:
Українська
Розмiр:
2,77 KB
Завантажень:
230
Оцінка:
 
поточна оцінка 5.0


Скачати цю роботу безкоштовно
Пролистати роботу: 1  2  3 
Опис корпоративної мережі
Дана мережа розроблена для мережі філій банку “Україна” в Івано-Франківській області.
Мережа з’єднує 3 географічно розділених зони: м. Івано-Франківськ, м. Калуш, м. Галич. Кількість підрозділів 6, в одній географічній зоні, яка знаходиться в м. Івано-Франківську у нас є два підрозділи (Головний офіс, філія №1) , два підрозділи в м. Калуш (філія №2, філія №3), та два підрозділи в м. Галич (філія №4, філія №5).
Географічній зоні яка знаходиться в м. Івано-Франківську відповідає маршрутизатор CISCO 2610, позначений на схемі як Івано-франківськ, до якого підключені два комутатори CISCO 1548 позначені на схемі як Україна, Ф№1. Враховуючи те що підрозділів у нас два встановлюємо відповідні адреси для мереж.
Мережі з комутатором Україна відповідає IP 192.160.4.1 з маскою 255.255.255.0. Дана мережа відповідає за головний офіс, яка може складатися з 254-х робочих станцій.
Мережі з комутатором Ф№1 відповідає IP 192.160.3.1 з маскою 255.255.255.0. Дана мережа відповідає за філію №1, яка може складатися з 254-х робочих станцій.
Кількість робочих станцій є завищеною в зв’язку з можливістю розширення кожної з мереж, а також для збереження сумісності з існуючим на фірмі обладнанням.
Географічній зоні яка знаходиться в м. Калуш відповідає маршрутизатор CISCO 2610(на схемі Калуш), до якого підключені три комутатори CISCO 1548 позначені на схемі як Ф№2, Ф№3. Враховуючи те що підрозділів у нас два встановлюємо відповідні адреси для мереж.
Мережі з комутатором Ф№2 відповідає IP 192.160.2.1 з маскою 255.255.255.0. Дана мережа відповідає за філію №2 в місті Калуш і може складатися з 254-х робочих станцій.
Мережі з комутатором Ф№3 відповідає IP 192.160.1.1 з маскою 255.255.255.0. Дана мережа відповідає за філію №3 в місті Калуш і може складатися з 254-х робочих станцій.
Географічній зоні яка знаходиться в м. Галич відповідає маршрутизатор CISCO 2610 (на схемі Галич) до якого підключені два комутатори CISCO 1548 позначені на схемі як Ф№4б Ф№5. Враховуючи те що підрозділів у нас два встановлюємо відповідні адреси для мереж.
Мережі з комутатором Ф№4 відповідає IP 192.160.5.1 з маскою 255.255.255.0. Дана мережа відповідає за філію №4 в місті Галич і може складатися з 254-х робочих станцій.
Мережі з комутатором Ф№5 відповідає IP 192.160.6.1 з маскою 255.255.255.0. Дана мережа відповідає за філію №5 в місті Галич і може складатися з 254-х робочих станцій.
Для організації WAN з’єднання будемо використовувати мережу побудовану з допомогою синхронного послідовного порту РРР, з використанням протоколу Ethernet.
Івано-Франківськ – Долина: ІР 192. 160.1.1 Mask 255.255.255. 252
Івано-Франківськ – Калуш: ІР 192. 160.1.1 Mask 255.255.255. 252
2. Схема корпоративної мережі.
3. Документування даної мережі
У відповідності до спроектованої мережі проведемо її документування
Таблиця 3.1.
Роутер | Тип роутера | Е0 | Е1 | S0 | S1
Івано-Франківськ | 2610 | 192.168.4.1/24 | 192.168.3.1/24 | 192.166.1.1 | 192.167.1.1
Калуш | 2610 | 192.168.1.1/24 | 192.168.2.1/24 | 192.166.1.2 | Not Used
Галич | 2610 | 192.168.5.1/24 | 192.168.6.1/24 | 192.167.1.2 | Not Used
Згідно задокументованої таблиці з’єднань запрограмували роутери:
Конфігурація Router1
!
service timestamps debug uptime
service timestamps log uptime
service password-encryption
no service tcp-small-servers
no service udp-small-servers
!
!
enable password 111111
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
multilink virtual-template 1
!
interface Ethernet 0/0
no shutdown
description connected to Україна
ip address 192.168.4.1 255.255.255.0
keepalive 10
!
interface BRI 0/0
no description
no ip address
shutdown
!
interface Ethernet 1/0
no description
no ip address
shutdown
!
interface Ethernet 1/1
no shutdown
description connected to Ф№1
ip address 192.168.3.1 255.255.255.0
keepalive 10
!
interface Ethernet 1/2
no description
no ip address
shutdown
!
interface Ethernet 1/3
no description
no ip address
shutdown
!
interface Serial 0/0
no shutdown
description connected to Калуш
bandwidth 128
no ip address
encapsulation ppp
ppp multilink
!
interface Serial 0/1
no shutdown
description connected to Галич
ip address 192.

Завантажити цю роботу безкоштовно
Пролистати роботу: 1  2  3 



Реферат на тему: Опис корпоративної мережі

BR.com.ua © 1999-2017 | Реклама на сайті | Умови використання | Зворотній зв'язок